Jump to content

Precisa da versão anterior para instalar a ultima?


Guest Coutinho

Recommended Posts

Quero instalar o 8.0.2 no jogo, mas nao tenho as anteriores. Algum problema ou não?

Link to comment
Share on other sites

Acho que não, desde que me lembro os patchs sempre foram independentes, então só precisa instalar o mais recente mesmo.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...