Jump to content

Fórum não funciona no Firefox


Recommended Posts

Tem uns bons dias já que eu não consigo fazer quase nada no fórum no Firefox. Ele não posta mensagem uns 70% das vezes, dá erro na hora de editar (ou só fica carregando e não sai do lugar, ou diz que esse post não pode mais ser editado), não coloca imagem no post. No Chrome tá tudo funcionando normalmente. 

Não sei se é só comigo, se for eu uso o Chrome pra entrar aqui e deu, azar. Resolve o problema do jeito mais simples. Mas postando pra ver se é generalizado o problema. 

Link to comment

Cara, é celular ou PC? Eu uso Firefox no PC e pra mim tá normal.

Link to comment
20 hours ago, raskor said:

Cara, é celular ou PC? Eu uso Firefox no PC e pra mim tá normal.

É PC. Deve ser alguma coisa aqui então. Vou tentar desabilitar tudo que é extensão e ver se daí funciona normalmente.

Link to comment

Para mim só dá ruim quando bloqueio o javascript pelo FireFox Focus, aí não tenho acesso a aba da minha conta. Mas ativando funciona normal.

Link to comment
5 hours ago, Leho. said:

Instala o Vivaldi aí e seja feliz, @Danut.

Cara, já tentei usar e não me acostumei. Eu gosto do meu Firefox.

Link to comment
  • General Director
6 horas atrás, Danut disse:

Cara, já tentei usar e não me acostumei. Eu gosto do meu Firefox.

Putz, uma pena... eu uso há mt tempo e não largo por nada. Mas com relação ao FF, já tentou desinstalar e reinstalar ele limpo? Pode ser que "dê bom" assim, sei lá. Limpar cache e afins creio que você já tenha tentado.

Link to comment
21 horas atrás, Danut disse:

É PC. Deve ser alguma coisa aqui então. Vou tentar desabilitar tudo que é extensão e ver se daí funciona normalmente.

O Firefox trabalha com perfil pessoal, como por exemplo, o Chrome? Se trabalhar, teste usá-lo sem um perfil anônimo para ver se funciona ou até no modo anônimo.  Se funcionar, apague seu perfil no Firefox e recrie-o. Já aconteceu algo parecido comigo no Chrome e era o perfil que se corrompeu por algum motivo.

Link to comment
Em 26/08/2021 em 01:22, Danut disse:

Tem uns bons dias já que eu não consigo fazer quase nada no fórum no Firefox. Ele não posta mensagem uns 70% das vezes, dá erro na hora de editar (ou só fica carregando e não sai do lugar, ou diz que esse post não pode mais ser editado), não coloca imagem no post. No Chrome tá tudo funcionando normalmente. 

Não sei se é só comigo, se for eu uso o Chrome pra entrar aqui e deu, azar. Resolve o problema do jeito mais simples. Mas postando pra ver se é generalizado o problema. 

Eu só uso o firefox (windows/fedora), tu tá mantendo ele atualizado? Já tentou fazer essas coisas em aba anônima? Faz o seguinte, nessas situações que tu tá tendo problema, dá um f12 e vê se tem algum erro no console que vai abrir. As vezes fica mais fácil pra gente tentar identificar o que é. De qualquer forma, sugiro que você desinstale tudo, tem alguns softwares pra deletar tudo mesmo, e reinstale ele novamente.

Link to comment
Em 28/08/2021 em 00:18, Danut disse:

Cara, já tentei usar e não me acostumei. Eu gosto do meu Firefox.

Apenas a título de informação, tive um problema semelhante de não conseguir postar no fórum pelo Firefox, mas eu estava usando uma versão obsoleta, em um sistema operacional obsoleto (um ubuntu-based de 5 anos atrás). Mas então eu formatei para uma versão mais recente do sistema que uso, que tem uma versão mais recente do Firefox, e tudo retomou à normalidade. Não formatei por causa do Firefox, mas porque estava na hora, mesmo.

Talvez, o seu Firefox esteja desatualizado.

Se estiver atualizado, você pode tentar limpar ele todo da sua máquina (com os backups devidos, se for o caso) e ver o que acontece.

Edited by Guest
Link to comment

Gente, pra dar um retorno a todos que postaram possíveis soluções por aqui: foi eu postar aqui no fórum reclamando que parece ter voltado ao normal. Não tive nenhum problema nesses últimos dias, sendo que antes fazia umas semanas já que tava constante...

Nem cheguei a mudar nada, foi só o típico caso de voltar a funcionar na hora que a gente decide falar que tá dando errado. Em todo caso, se voltar a ter problemas vou seguir o que vocês falaram aí e retorno se algo deu resultado.

Link to comment
  • General Director
Em 02/09/2021 em 01:52, Danut disse:

[...]

Nem cheguei a mudar nada, foi só o típico caso de voltar a funcionar na hora que a gente decide falar que tá dando errado. [...]

Que navegador mais genioso, hahahahahahaha.

Link to comment
  • 2 months later...

Eu tive problemas para me cadastrar no fórum pelo Firefox, mas foi só fazer a confirmação por outro navegador e agora tá funcionando tranquilo aqui, com as extensões ligadas e tudo.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...