Marcelo_Spada

logos
Dúvida quanto a instalação dos logos? Clique aqui!

124 posts neste tópico

Este tópico foi criado com o objetivo de manter esta seção "limpa", e evitar tópicos desnecessários, muitos deles relacionados a dúvidas em geral sobre Logos.

Instalação:
Para instalar logos Default:
X:\Meus documentos\Sports Interactive\Football Manager 2016\graphics\pictures\logos\Default

Para instalar logos de Clubes:
X:\Meus documentos\Sports Interactive\Football Manager 2016\graphics\pictures\logos\Clubs

Para instalar logos de Seleções:
X:\Meus documentos\Sports Interactive\Football Manager 2016\graphics\pictures\logos\Nations

Para instalar logos de Competições:
X:\Meus documentos\Sports Interactive\Football Manager 2016\graphics\pictures\logos\Competition

Para instalar as bandeiras dos Países:
X:\Meus documentos\Sports Interactive\Football Manager 2016\graphics\pictures\logos\flags

'X' é a unidade de disco onde seu sistema operacional está instalado!

Vá em Preferências dentro do jogo, e desabilite "Cache" e habilitar o campo sempre "Recarregar Skin".

1

Compartilhar este post


Link para o post
Compartilhar em outros sites

gostaria de saber a diferenca entre os logos do tipo e2g2d e do tipo standard... Obrigado!

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
gostaria de saber a diferenca entre os logos do tipo e2g2d e do tipo standard... Obrigado!

Os Modelos.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com uma duvida,gostaria de saber se depois de criar as pastas uma por uma vou ter que colocar todas as pastas dentro de logos

:\Documents and Settings\(...)\Meus documentos\Sports Interactive\Football Manager 2009\data\graphics\pictures\logos \Default

\Clubs

\Nations

\Competition

\flags

e se os escudos dos times ficam dentro da pasta dos clubs obrigado fico grato

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

os escudo ficam dentro da pasta clubs sim.

A outra pergunta eu não entendi :heh:

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os escudos e os logos de competitions não estão indo ainda, tem como me ajudar, sabe me dizer se dentro da basta clubs coloca mais alguma coisa a não ser os escudos das equipes de cada pais.tem como me ajudar...

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
Os escudos e os logos de competitions não estão indo ainda, tem como me ajudar, sabe me dizer se dentro da basta clubs coloca mais alguma coisa a não ser os escudos das equipes de cada pais.tem como me ajudar...

Tem q ir em Preferências dentro do jogo, e desabilitar skin cache e habilitar o campo sempre recarregar skin.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá.

Meu problema, desconfio eu seja bem simples mas não to conseguindo.

Seguinte, criei um time aqui da minha cidade que não tinha no FM, então resolvi criar o logo do clube. Então resolvi colocar no jogo. os Logos de Background, Small, funcionaram perfeitamente, mas o que fica na pasta "Normal" não aparece, ou seja, o principal não aparece.

Eu configurei certinho o Config lá.

Alguem sabe porque está acontecendo isso?

Agradeço quem puder me ajudar.

1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá.

Meu problema, desconfio eu seja bem simples mas não to conseguindo.

Seguinte, criei um time aqui da minha cidade que não tinha no FM, então resolvi criar o logo do clube. Então resolvi colocar no jogo. os Logos de Background, Small, funcionaram perfeitamente, mas o que fica na pasta "Normal" não aparece, ou seja, o principal não aparece.

Eu configurei certinho o Config lá.

Alguem sabe porque está acontecendo isso?

Agradeço quem puder me ajudar.

todos estão em png?

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
todos estão em png?

Sim, tudo está em PNG e com a ID correta. Estranho que os outros reconheceu, menos o que seria o "Normal" não reconheceu.

Estranho né? Tentei tambem mudar de skins, mas tambem não resolve.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
Sim, tudo está em PNG e com a ID correta. Estranho que os outros reconheceu, menos o que seria o "Normal" não reconheceu.

Estranho né? Tentei tambem mudar de skins, mas tambem não resolve.

qual o tamanho?

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
qual o tamanho?

Ta nas mesma dimensões dos outros que baixei (aquele Mega Pack disponivel aqui no forum) tanto em tamanho quanto em dimensões. Está tudo certinho.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara, só se o nome estiver errado e com extensão, mas vc msm disse q não fez errado, então não sei mais como ajudar.

tpw, poste aqui a config deste time nos 3 tamanhos, e a config tbm de outro time os quais funcionam os 3 tipos de logo.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
cara, só se o nome estiver errado e com extensão, mas vc msm disse q não fez errado, então não sei mais como ajudar.

tpw, poste aqui a config deste time nos 3 tamanhos, e a config tbm de outro time os quais funcionam os 3 tipos de logo.

OK, a noite eu posto as imagens as imagens dos arquivos certinho. Agora to no trampo.

Obrigado pela atenção.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom na 1ª imagem, está o arquivo e seu tamanho e dimenções.

Na 2ª imagem, no jogo, ele reconhece nós naquele quadrado da direta, já no logo proncipal acima a esquerda fica o Default.

Imagem 1:

http://img129.imageshack.us/my.php?image=print1.jpg

Imagem 2:

http://img24.imageshack.us/my.php?image=print2g.jpg

Alguma idéia do que pode ser?

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

tente criar a pasta HUGE com o xml.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

E as dimenções e tamanho é o mesmo da pasta "normal"?

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

não lembro de cabeça, mas só mudar a linha de normal para huge

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Descobri o problema, fui ver a linha de comando, tem para os logo huge e para somente logo (que substituí aquele estava default no meu), adicionei essa linha no config e funcionou. foi erro meu não ter visto isto.

Desculpe qualquer coisa ae.

E muito obrigado pela atenção.

Abraço!

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos...

Se eu usar os logos do FM 08, vai da problema ??

Abraços

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

o que são logos default?

e como fazer para colocar as sombras atrás dos logos FMG?

Editado por joaopedr0
0

Compartilhar este post


Link para o post
Compartilhar em outros sites

qual config que vc esta a falar?

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

e se na minha pasta do football manager do meus documentos, n tiver a pasta data?! :\

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não é necessário a pasta data para instalar os logos! É só seguir o caminho:

Meus documentos\Sports Interactive\Football Manager 2009\graphics\logos

Se num tiver é só criar!

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora

  • Conteúdo Similar

    • gostosaoboladao
      Por gostosaoboladao
      Galera, eu ganhei um Anycast e não consigo de jeito nenhum rodar Netflix nele, alguém já conseguiu? Como se faz?
    • gabriel alexandre
      Por gabriel alexandre
      alguem tem o logo da primeira liga pra me passar porfavor
    • ItaloDorneles
      Por ItaloDorneles
      Alguém baixou algum patch de logos que tenha atualizado os logos dos campeonatos nacionais (do Brasil) e das duas copas continentais (Libertadores e Sul-americana), que tiveram seus logos alterados esse ano?! 
    • _Matheus_
      Por _Matheus_
      Galera,
      Meu SSD chegou e fui pesquisar sobre as melhores práticas de configuração para aproveitar ao máximo. Eis que descubro essa tal mudança de IDE para AHCI.

      Config
      i5 3570k H67MA-E35-B3 MSI @ BIOS 13.2 de 11-01-2013 8 GB RAM 1 HDD 500 GB - SAMSUNG HD502HJ (Partição [A] Win 8.1 - uso principal - e Arquivos diversos) 1 HDD 1TB - ST1000DM003-1ER162 (Partição [C] Win 10 - apenas testes - e [D] Arquivos diversos) 1 SSD (Nem instalei ainda)
      Eis que fui tentar fazer essa mudança para AHCI, para então instalar um SO no SSD e depois remover os SO do HDD (Objetivo #1). 
      Fiz este procedimento e passei momentos de tensão com BSOD = sem boot do windows; Voltei pra IDE = sem boot da BIOS; Retirei a bateria por 5s e surgem duas opções (Configurar ou Continuar) – Configurar sempre da pau, independente se coloco IDE ou AHCI, continuar funciona; Deletei a entrada de Dual Boot pelo msconfig já que eu estava suspeitando que era o responsável e segui tendo que reiniciar por meio de [3]; Refiz [1] de forma mais completa como achei aqui e segui tendo que reiniciar por meio de [3]; Fiz este procedimento pensando novamente no Dual Boot como responsável e segui tendo que reiniciar por meio de [3]; Acabei fazendo este aqui, mas esqueci de fazer o passo principal que seria setar AHCI no meio do caminho. De qualquer modo, não sei se nessas circunstâncias adiantaria.  As minhas grandes dúvidas:
      Deleto essas partições marcadas com * (retângulo branco da imagem abaixo)? Deleto essa partição EFI (vermelho) que está marcada como Ativa e Boot no MiniTool Partition Wizard? É a minha principal suspeita de possível conflito para não dar boot em AHCI. Desconecto os 2 HDD's, instalo o Win 10 no SSD? Meu medo é que siga dando problema ao reconectar os HDD's. (Objetivo #2) Ou seria melhor deletar todas partições de sistema, conectar o SSD, instalar o SO nele com os HDD's desligados (pra prevenir que arquivos de boot sejam alocados neles)? Terei que resetar a BIOS?  Infos adicionais
      Esse HD onde fiz as marcações é onde estava meu Win10. Pretendo instalar o Win10 no SSD. Nesse momento, só consigo reiniciar o PC removendo a bateria por 5s.  
      Cadê os mitos @Pescador Parrudo @Zé. @Kernex @Vitor Jaú <3
    • Bigode.
      Por Bigode.
      Vai dizer que você nunca ficou na dúvida de qual logo escolher? É pra isso que elaboramos esse tópico simples e direto de modo a tentar de dar uma mãozinha.
       
      Metallic Logos

      Tópico no FManager | Tópico Oficial: Sortitoutsi
       
      TCM17

      Tópico no FManager | Tópico Oficial: Logo-World
      Standard Logopack

      Tópico no FManager | Tópico Oficial: FMScout
       
      Wizard's Default Logos 17

      Tópico no FManager
       
      Smooth'17

      Tópico no FManager | Tópico Oficial: FM Scout
       
      ESS Logos

      Tópico no FManager | Tópico Oficial: Sortitoutsi
       
      FMSite Logopack 2.0

      Tópico no FManager | Tópico Oficial: FMSite
       
      Shiny Logos Megapack

      Tópico no FManager | Tópico Oficial: Sortitoutsi
       
      Too'16

      Tópico no FManager | Tópico Oficial: Toons
       
      CM15 Logos

      Tópico no FManager | Tópico Oficial: Cro-Manager
       
      LC'15

      Tópico no FManager | Tópico Oficial: FMGraph
       
      Aos moderadores da área, pedimos que mantenham o tópico atualizado. Aos membros, pedimos que reportem materiais que podem ser adicionados ao índice em virtude de sua relevância para que possamos avaliar a situação.