Ir para conteúdo
  • Cadastre-se
Darknite

Problemas no fórum e suas soluções

Recommended Posts

Leho.

Aqui tá tranquilo quanto a isso, @baltazar. Já limpou o cache?

Compartilhar este post


Link para o post
baltazar
Em 28/04/2018 at 22:13, Leho. disse:

Aqui tá tranquilo quanto a isso, @baltazar. Já limpou o cache?

Bom, resolvi instalar outro navegador, e agora não tive mais travamentos por conta dos emoticons, era ele o culpado do problema pelo visto. 😅

Porém, a parte de eu acessar o fórum e muitas vezes a pagina não ser a mais atual, precisando reiniciar para eu ver a mais recente, continua acontecendo. Agora eu reparei numa coisa, quando instalei esse novo navegador não tive problemas no começo, mas depois de alguns acessos ao fórum, voltou a acontecer. Então eu acho que tem haver com o cache do navegador, parece que tenho que limpar sempre que acesso o fórum, então gostaria de saber se isso é problema do forum ou é daqui ( no caso pode ser minha internet ), pois em navegadores diferentes teve msm problema, até msm quando o acesso é pelo celular. Engraçado que só acontece aqui, em outros sites não tive esse problema, msm acessando várias vezes e não fazendo limpeza do cache. Talvez o @Bruno pode me explicar melhor sobre isso.

Eu só escrevi q isso estava acontecendo comigo achando q outras pessoas tbm passassem por isso, eu não ligo de sempre ter de apertar F5 pra atualizar a pagina msm acabando de entrar nela, mas outras pessoas podem achar ruim, então só coloquei aqui pra ajudar a quem faz a manutenção a ver esses problemas e deixar todos felizes, já q bugs podem acontecer com apenas alguns e não todos.

Compartilhar este post


Link para o post
JFrias10

Alô.

Estava fazendo um tópico onde queria colocar imagens e não consigo inseri-las por meio de URL. Usei dois sites de upload diferentes, mas a barra de inserção fica vermelha após carregar em ambos.

Usei imagens com 800x266 e procurei qual a restrição de tamanho e não achei. Como posso tentar resolver meu problema?

Compartilhar este post


Link para o post
Ariel'
Em 18/08/2018 at 17:22, JFrias10 disse:

Alô.

Estava fazendo um tópico onde queria colocar imagens e não consigo inseri-las por meio de URL. Usei dois sites de upload diferentes, mas a barra de inserção fica vermelha após carregar em ambos.

Usei imagens com 800x266 e procurei qual a restrição de tamanho e não achei. Como posso tentar resolver meu problema?

Tenta hospedar a imagem e, ao invés de copiar a URL, usa a função "copiar a imagem" mesmo. 

Compartilhar este post


Link para o post
JFrias10
36 minutos atrás, Ariel' disse:

Tenta hospedar a imagem e, ao invés de copiar a URL, usa a função "copiar a imagem" mesmo. 

Já resolvi. Vou expor o estranho erro, e como solucionei.

Quando realizamos uma resposta aqui no fórum, temos no canto inferior direito uma caixinha que diz "Inserir outra mídia" e nela está a opção de inserir por URL. Até ai beleza, o que se passava era que imagens que tinham sido alvo de upload no Imgur e noutras plataformas, a caixa exibia o sinal de carregar mas bloqueava a meio e ficava a caixa vermelha apagando a URL sem inserir ela no post.

A solução passa por simplesmente, colar a URL na caixa onde respondemos que o fórum a insere automaticamente. É meio bizarro, mas é uma boa funcionalidade que me resolveu o problema de uma vez 🙂

Obrigado pela sua atenção, Ariel 🙂

Compartilhar este post


Link para o post
Ariel'
Agora, JFrias10 disse:

Já resolvi. Vou expor o estranho erro, e como solucionei.

Quando realizamos uma resposta aqui no fórum, temos no canto inferior direito uma caixinha que diz "Inserir outra mídia" e nela está a opção de inserir por URL. Até ai beleza, o que se passava era que imagens que tinham sido alvo de upload no Imgur e noutras plataformas, a caixa exibia o sinal de carregar mas bloqueava a meio e ficava a caixa vermelha apagando a URL sem inserir ela no post.

A solução passa por simplesmente, colar a URL na caixa onde respondemos que o fórum a insere automaticamente. É meio bizarro, mas é uma boa funcionalidade que me resolveu o problema de uma vez 🙂

Obrigado pela sua atenção, Ariel 🙂

Eu geralmente adiciono como você falou, simplesmente colo a URL e espero a transformação automática.

Se funcionou pra ti, ótimo! 🙂

Compartilhar este post


Link para o post
Leho.
9 horas atrás, Mrt90 disse:

Favor remover o edit deste post: 

 

Feito.

Compartilhar este post


Link para o post
Mrt90

Favor editar o seguinte post:

Para deixá-lo desta maneira:

Olá, pessoal. Quem quiser comprar o FM 2019 comigo fique à vontade. Quem comprar não só vai ter acesso ao jogo original como também estará me ajudando a manter o MRT90 Brasil, atualização dos campeonatos do Brasil em formato real que faço já há uns bons dez anos e que é um dos arquivos mais populares do jogo na Oficina da Steam.

Seguem os anúncios no Mercado Livre:

À vista: https://produto.mercadolivre.com.br/MLB-1081852599-football-manager-2019-original-steam-mrt90-brasil-_JM

Em até 12x sem juros: https://produto.mercadolivre.com.br/MLB-1081854340-football-manager-2019-original-steam-mrt90-brasil-_JM

FM 2019 está em pré-venda no momento. Lançamento oficial está marcado para o dia 2 de novembro de 2018.

Compartilhar este post


Link para o post
Leho.
5 horas atrás, Mrt90 disse:

 

Feito.

Compartilhar este post


Link para o post
CapitaoX

agora no final de outubro faço login, preciso tentar duas ou tres vezes para aparecer.

se eu clicar nas areas de navegaçao do forum, tudo fica normal, mas se eu clicar em fmanagerbrasil la no topo q é tipo pagina inicial né, ele mostra como se eu tivesse deslogado, ai clico em alguma area do forum, mostra que eu ainda tava logado. Isso é meio chato. Nao sei se da pra corrigir.

 

Código do erro: 2S119/1

Editado por CapitaoX
cod

Compartilhar este post


Link para o post
Darknite

A ferramenta de spoiler to fórum tá um pouco bugada, parece que quando se adiciona 2 spoilers no mesmo post, ele sai todo bugado.

Exemplo (contém spoilers do filme do Black Mirror): https://www.fmanager.com.br/topic/112580-black-mirror-4a-temp/?do=findComment&comment=1062871869

 

Compartilhar este post


Link para o post

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
  • Conteúdo Similar

    • rsm_rlb
      Por rsm_rlb
      Pessoal,

      To com um problema e não estou conseguindo alterar meu avatar aqui no fórum. Não sei se essa é a área correta ou se tem outra área para isso, mas gostaria de uma ajuda.

      Entrei em contato com o Henrique e com o Leo por MP, mas devido as festas de fim de ano não obtive respostas, então gostaria de saber se alguém está tendo o mesmo problema ou se algum moderador saberia resolver.

      Todas minhas imagens, dá uma mensagem "O arquivo selecionado é muito grande." e o avatar do face também não funciona. Continua o mesmo avatar usado atualmente.

      Já troquei formato no Photoshop para PNG, JPG, alé de alterar o tamanho várias vezes. Nem upando e colando a URL tá funcionando.




×